discovery hifi forum discovery hifi forum
A forum for hifi fanatics and music lovers
 
 ช่วยเหลือช่วยเหลือ   ค้นหาค้นหา   รายชื่อสมาชิกรายชื่อสมาชิก   กลุ่มผู้ใช้กลุ่มผู้ใช้   สมัครสมาชิก(Register)สมัครสมาชิก(Register) 
 ข้อมูลส่วนตัว(Profile)ข้อมูลส่วนตัว(Profile)   เข้าสู่ระบบเพื่อเช็คข้อความส่วนตัวเข้าสู่ระบบเพื่อเช็คข้อความส่วนตัว   เข้าสู่ระบบ(Log in)เข้าสู่ระบบ(Log in) 

พี่ครับ hiface evo toslink ไม่ทำงานครับ

 
สร้างหัวข้อใหม่   ตอบ    discovery hifi forum -> Audiophile Equipment
อ่านหัวข้อก่อนหน้า :: อ่านหัวข้อถัดไป  
ผู้ตั้ง ข้อความ
sadion



เข้าร่วม: 01 May 2009
ตอบ: 175

ตอบตอบเมื่อ: Thu Nov 04, 2010 11:20 pm    เรื่อง: พี่ครับ hiface evo toslink ไม่ทำงานครับ ตอบโดยอ้างข้อความ

มีเจ้า evo อยู่นาน

ไม่เคยต่อ cd เข้า toslink เลย

ก็เลยลองดูซะหน่อยอ่านผ่านๆมาว่าเสียงดีจนหน้าตกใจ

พอต่อเข้าเสร็จ...

อ้าวทำไมมันเงียบ

ก็เลยเอาสาย optic ไปต่อใส่ dac 83 ตรงๆดู

เสียงออกแฮะ

เอากลับมาต่อผ่าน evo อีกที ... เงียบอีก

กลายเป็นว่าตกใจจริงๆ

ทำไงดีครับพี่ Smile
ขึ้นไปข้างบน
ดูข้อมูลส่วนตัว ส่งข้อความส่วนตัว
discoveryhifi



เข้าร่วม: 25 Feb 2008
ตอบ: 1166
ที่อยู่: BKK. Thailand

ตอบตอบเมื่อ: Fri Nov 05, 2010 1:19 am    เรื่อง: ตอบโดยอ้างข้อความ

ใจเย็นๆครับ...

เอาเข้ามาดูได้ครับ...
_________________
discovery hifi
ขึ้นไปข้างบน
ดูข้อมูลส่วนตัว ส่งข้อความส่วนตัว ชมเว็บส่วนตัว
เรียงลำดับข้อความตอบจากก่อนหน้า:   
สร้างหัวข้อใหม่   ตอบ    discovery hifi forum -> Audiophile Equipment ปรับเวลา GMT + 7 ชั่วโมง
หน้า 1 จาก 1

 
ไปที่:  
คุณไม่สามารถสร้างหัวข้อใหม่
คุณไม่สามารถพิมพ์ตอบ
คุณไม่สามารถแก้ไขข้อความของคุณ
คุณไม่สามารถลบข้อความของคุณ
คุณไม่สามารถลงคะแนน


Powered by phpBB © phpBB Group. Hosted by phpBB.BizHat.com


For Support - http://forums.BizHat.com

Free Web Hosting | Free Forum Hosting | FlashWebHost.com | Image Hosting | Photo Gallery | FreeMarriage.com

Powered by PhpBBweb.com, setup your forum now!